How to enable wildcard for *

My a subscription is PRO. I bought a SSL certificate and registered the entries:, *, *

But when I began to make entries in the CloudFlare DNS, on the record * there is a badge stating that you need to have an Enterprise subscription.

It’s some kind of mistake? How to enable wildcard for * without an Enterprise subscription?

That’s correct. Proxied Wildcard DNS is Enterprise Only. But with wildcards in TLS certificates, such as the wildcard subdomain in the free Universal certificate, it will cover any hostnames you add to DNS without having to regenerate the certificate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.