How to Enable Full(Strict) SSL?

I have hosted my test website on a free hosting provider named byte host which give a free hosting with a vista panel. I have installed wordpress on it. But when I enabled the flexible ssl in cloudflare some of the images are not showing. When I searched for it I found that I have to enable Full(Strict). But I don’t know how to enable that!

It’s in the SSL/TLS tab for your domain at dash.cloudflare.com, but Full (Strict) only works when the web server has been properly configured.

2 Likes

Yeah I know that but when I Enable that thing the site is not loading and showing some host error…

Error 526?

1 Like

Did you configure the web server correctly?

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.