How to enable API

Hellow everybody!

I created API server and protected it via CloudFlare.
But request from other servers blocks by CloudFlare. How can I disable all protections by specify the URL of sites API?

I tried to specify URL of API links in Page Rules.
Here there are: http://skrinshoter.ru/p/310320/UHHOyn.png?download=1

But nothing good…

that should be working…

When I disable proxy in DNS, API works well.
But when proxy enabled, API doesn’t work…

thats odd, check your firewall too…