How to Edit DNS


We have a new DNS panel, and cannot see existing records. How does one access existing DNS records?

If you dont have records, you need to create them first.

We already have DNS records. But since this morning, there was a notification about a new DNS Panel, and since then, we are unable to see existing DNS records

In that case I’d suggest you open a support ticket, as there might be a UI glitch with your account.

Sure. Thank you.

Hi @pranab,

I had the exact same thing last week and logging out and logging back in fixed it for me and I haven’t had it since.

Hi @domjh,

I tried that just now, but unfortunately the issue persists. Have raised a ticket with Support. Let’s hope they resolve it soon.

1 Like

Post the ticket number here too



Ticket #1739460

Hi @pranab, I can see the records without issue, perhaps log out, clear cache and log back in? And/or try a different browser or from a mobile device.

1 Like

Hi @cloonan. Thank you for the response. None of those steps helped. It still says No Records. (Chrome & Opera)

However, I checked on another computer (Chrome), and it opened just fine. Very strange, I wonder if it’s to do with browser compatibility (which ideally shouldn’t be).

Thank you, @pranab. +1 and agree on not browser compatibility, I tried on chrome without issue. On the browser where you’re seeing the issue, did you/can you try incognito mode? Can you reply back to the ticket and let the agent know you’re still encountering issues?

1 Like

Hi @cloonan, Yes, I did try incognito mode on that browser, but the issue persists.

Will leave a response on the ticket now.

1 Like

Thank you, have you tried a browser other than Chrome & Opera on the machine showing issues? (a reach, but you may want to scan that machine for malware as a just in case)

@cloonani have only tried on these 2 browsers. I shall run a malware check for sure. It is a MacBook Pro that otherwise has had no issues, thus far.

And by the way, the support team marked my ticket as resolved, upon receiving my update.

If you reply back, it will open the ticket. Let them know malware scan result and any other tests you try. It does feel pretty machine-specific.

Sure, @cloonan. My only apprehension is that this started occurring only once the New DNS page was rolled out. It’s been working just fine, all this while. Will submit test results, nonetheless.

@cloonan It is really strange. I am running MacOS 10.8.5 and Chrome Ver.49

Suddenly, after the new DNS page update, I cannot access the DNS Records as shown in the screenshots earlier.

And since this morning, I am unable to access some of our Domains that resolve through Cloudflare on this computer.

e.g. &

However, I am able to access other sites (e.g. which is also on Cloudflare

Are you still seeing errors with these sites, @pranab? I just tested and all load OK for me. If still an issue, try clearing browser cache or from a mobile device.

If you are not seeing any DNS record then you can create it manually and point it to your hosting.
I have same problem with my website while i am setting up with cloudflare. it didn’t pulled DNS record so i just add it manually and now it is working fine with SSL.

1 Like