How to disable GoogleBot authorization

Yesterday, our website was completely down & we were getting 403 messages. Than I disabled proxy on Cloudflare & it started working. However, speed is slowed down. GTMatrix shows CDN is not enabled. I suspect my issue was due to Google-bot. I use google page speed to test website performance. Two days ago, Google page speed insight was not able resolve my website url starting with www however it was able to resolve url starting https.Two days ago, while troubleshooting this URL error I came across GoogleBot & I unknowingly authorized Google-bot to my Cloudflare. Unfortunately I was not aware what exactly it is going to do. After this yesterday, I noticed my website is broken. I suspect my website was broken due to googlebot authorization. Can you please help me how to fix this? how can I disable this authorization or any other alternative or how can I complete this googleBot vs Cloudflare integration.


Try to understand that checking the next developer documentation:

Hope it helps!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.