How to disable error 524?


I have a very long script, on my server side I have already disabled the limits. But CloudFlare still throws an error.

Hello,

1 Like

If disabled/fixed, maybe the script has been held at the cache either at client/visitor Web browser or at Cloudflare edge?

Kindly, in the Cloudflare dashboard under Cache settings there is an option “Purge Everything” in case if that helps.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.