How to disable CNAME flattering


#1

Hi
I have a problem as I need to show to google apps that I am able to set up CNAME. Inside a panel I am not able to switch off CNAME flattering so CNAME is set but it reflects to A record which does not exists.

Any suggestions?

requesting tickets send me to this page.


#2

CNAME flattening will only occur on the root of the domain (example.com), so all you have to do to disable it is to not set a CNAME at the root.

If possible post the domain (or subdomain) you’re trying to set up the CNAME on.


#3

Do you mean G Suite? Normally you add a CNAME record for the subdomain you’re trying to use with G Suite (e.g. www.mydomain.com) and point it to ghs.googlehosted.com. You may need to temporarily disable Cloudflare proxy/CDN until Google sees the new record. AFAIK you can’t use the apex domain with G Suite.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.