How to disable Basic HTTP Auth?


#1

I set up personal Github Page, added custom domain.

I host my domain at NameCheap, added both nameservers provided by CloudFlare. (link)

This is my DNS section at CloudFlare. (link)

And now we move on to the problem.
I visit my site and there is a HTTP auth. How to disable it?


#2

Got it. I was using wrong DNS records.