How to configure router settings?


#1

Request help to change router settings/DNS server settings not obvious in menu of my router.

actiontec 1900A modem router menu does not have obvious DNS server settings section so i can change to 1.1.1.1 and 1.0.0.1.

would it be under DHCP settings?

1. Set the DHCP server state.

   DHCP Server:	 Enable	 Disable
  1. Set the DNS servers allocated with DHCP requests.

    DHCP DNS Type: Default Servers Custom Servers
    Primary DNS:
    Secondary DNS

We have centurylink and it is so slow. Hope i’ve included correct info.
Can anyone who is much more tech savvy advise please? THANK YOU!


#2

I am not sure how much the UI varies between their different models… do these links help? Obviously 1.1.1.1 and 1.0.0.1 vs 8.8.8.8 and 8.8.4.4 for Cloudflare vs Google… :smiley:

http://setuprouter.com/router/actiontec/c1000a-centurylink/dns.htm
http://www.dslreports.com/forum/r30043764-Actiontec-T220ooh-Modem-Dns-setup-for-Opendns

I think based on what you wrote above you’re in the right spot, hopefully the screenshots in those links will confirm.


#3

Thank you! The first link matched our modem & settings and so I have changed them to cloudflare
in the DHCP Settings submenu area.

4. Set the DNS servers allocated with DHCP requests.

   DHCP DNS Type:	 Default Servers   **Custom Servers**  

changed the default servers to custom and entered cloudflare, so I assume it is now working but haven’t checked yet, now have to figure out how to see if they are working?

THANK YOU SO MUCH!!

addendum:
when i looked at the modem/router status page, it is still showing the default DNS server status for centurylink.
Modem IPv4 IP Address:

DNS Address #1:
205.171.3.26
DNS Address #2:
205.171.2.26

so i will go back and see what else needs to be changed/updated.

Will post back when i figure this out. Any other suggestions welcome.

TY!


#4

Best way I have found to test a new resolver is to visit a site I rarely go to that I am sure won’t be cached. If I get there, that’s usually a good sign.

Slightly geekier answers…

‘ipconfig /renew’ followed by ‘ipconfig /all’ on a windows machine at a command prompt and look for your new DNS servers in the list of results that come back.

ifconfig at terminal on a mac for the same thing.

More geeky answers…

dig cnn.com

The “server” value will tell you what server did the lookup for you.

nslookup (windows at a command line) will return the server used for queries as well i believe.


Verifying router settings are working
#5

Okay, i think i got router set to cloudflare. Posting steps so others might benefit if useful.

Went into DHCP Settings (under advanced settings)
1. Set the DHCP server state.
DHCP Server: Enable Disable

then skipped down to # 4. Set the DNS servers allocated with DHCP requests.

       DHCP DNS Type:	 Default Servers   **Custom Servers**   <choose custom>
       Primary DNS:	1.1.1.1
       Secondary DNS:	1.0.0.1

    5. Click "Apply" to save your changes.

And now when i look at modem status, it shows correct settings – yay!
DNS Address #1:
1.1.1.1
DNS Address #2:
1.0.0.1

Hope this helps others and thank you for your help and support.


#6

I have Centurylink and followed the steps posted by cadreamer by going to Advanced Setup, DHCP Settings, Set the DHCP Server State was already set to “ENABLE”, went down to #4 and selected “Custom Servers” and entered 1.1.1.1 and 1.0.0.1 in the primary and secondary DNS fields. I then clicked Apply and the settings appear to have saved, however on my Modem Status page, I do not reflect the changes. It still reflects “205.171.3.25” and 205.171.2.25 in the DNS fields.

Does anyone know what I need to do to get the DNS to properly update to 1.1.1.1 and 1.0.0.1? I am also Centurylink with a Zyxel C3000Z modem/router


#7

Additionally, I rebooted the network, but the Modem Status DNS settings remain the same incorrect addresses as mentioned above. Any assistance would be helpful. Thank you.


#8

For anyone with the issue I was having, you will need to go to Advanced Settings, WAN Settings under the wan settings tab, then under Option 4 change dynamic DNS to Static DNS. This will open two fields right below for a primary DNS address and a Secondary DNS. Under primary put 1.1.1.1 and under secondary put 1.0.0.1. You will then select apply and once saved, go to your Modem Status Page and you will see the change implemented.

The first steps I was doing in my first post affected the LAN ports, This second was effective in changing the WAN, so both hard lined and wireless now use the DNS I wanted. Hope this is helpful.


#9

This topic was automatically closed after 14 days. New replies are no longer allowed.