How to block unknown agents

I have an ongoing DDoS attack. The analytics in Cloudflare is showing that almost all (99%) of the traffic is coming from unknown agents. However, when I create a filter to trigger on that “”, it isn’t getting triggered.

Empty user-agent or? :thinking:

In case you aren’t on a Pro account, which has got the WAF Rule and you can enable it with a single-click, therefrom kindly see below Firewall Tip to help you:

1 Like