How to allow Google ASN 15169?


Some of our pages are issues on Google Merchant Center, the error is ‘Timeout on DNS Lookup’. By searching on the Google, it looks like it is because the Google bot can crawl the website completely? Not sure why this only happen on some of the pages?

Will this issue be solved if we allow Google ASN 15169? If yes, how can we do it? There is no ‘Allow’ option in the WAF-Custom rules anymore.


Same issue as identified in.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.