How many days before the Cloudflare SSL and DNS quit serving my Domain after being completely removed?

How many days before the Cloudflare SSL and DNS quit serving my Domain after being completely removed?

I am working on my website and the DNS keeps switching between my nameservers and Cloudflare’s. If I specify Googles DNS it works fine but it appears the change has not propagated to other DNS.

We removed our domain from Cloudflare over 24 hours ago.

Too bad there isn’t a button to bypass Cloudflare for development or something… even after the domain has been removed from Cloudflare.

{redacted}

p.s. we liked Cloudflare but we couldn’t use our sub-domains without paying it appears and so we are setting up our own CDN edge servers and redundancy. Too bad we couldn’t get a “test” or “trial” period to review…

1 Like

Major DNS changes can take up to 48 hours to propagate.

1 Like

It has been 55 hour and Cloudflare is still preventing my customers from checking out of my store.

I tried to login with the account I created to post this Reply and it won’t allow me, so I asked to reset my password… after 6 hours and 3 tries, no emails came… so I tried to create a new account, it said, Username is in use… then it said You cannot create an account error:1111

This is a nightmare. Please Please Please release safeitup.com from all of your systems. I turned off the DNSSEC before I moved, I followed all the instructions AND removed the account and my customers still cannot checkout, they get “The website has redirected too many times” and I check the certificate and IP and it is Cloudflare.

Please help… this is costing my business, I just want control of my companies DNS records please.

Thanks again for your help, please release my domain safeitup.com it has been more than 48 hours… thank you!

Screen Shot 2021-08-06 at 8.00.09 AM

1 Like

Here? Or at your domain registrar?

DNSSEC is enabled at your domain registrar, so I don’t know if that’s left over from before, or you just re-enabled it after the change. I suggest you leave it off for now until everything clears up.

1 Like

nameserver propagation appears complete

DNS Checker - DNS Check Propagation Tool

2 Likes

I just checked your DNSSEC and it’s correctly set up for your Google name servers. Cloudflare is completely disconnected now.

https://dnssec-analyzer.verisignlabs.com/safeitup.com

1 Like

thank you! The one day everybody comes to shop! lol, I will NOT do changeovers end of week again.

Thank YOU!

2 Likes

I still get Cloudflare on this end so now I suspect OpenDNS of being the issue? 08/06/21 at 2:55PM MST

I give up for today…

1 Like

If you look at the DNSchecker link posted, you’ll see OpenDNS is correctly resolving your site. Switch it to list “A” records, and they’re all correct.

I guess the good news is that this probably isn’t affecting many, if any, of your customers.

2 Likes

As a followup for others reading the thread. If Cloudlare is not the registrar, then all it takes to “release” a domain from Cloudlfare is to change name servers. It’s this way with any host. As long as one can set name servers at their registrar, that person has control over where their domain traffic is routed.

1 Like

I changed the name servers 56 hours ago at my registrar. My browser is still resolving to Cloudflare.

Still when I attempt to checkout at my store Cloudflare takes over. I get the error: Too Many Redirects

See the screenshot below, which is the page that takes me to the error: Too Many Redirects

However… the SSL certificate still reads… Cloudflare: (see time and date upper right hand corner)

I will check back in tomorrow… (72 hours)

1 Like

Try changing your local DNS to anything other than OpenDNS. 9.9.9.9, 8.8.8.8, 1.1.1.1

And make sure that you don’t have Cloudflare IP addresses for your site in a local hosts file (/etc/hosts). This is pretty rare.

1 Like

SOLUTION IDENTIFIED PROBLEM IS CHROME BROWSER.

Clearing the cache was not enough, altho if you have this issue I suggest clearing your Browsing Data for ALL TIME (I only did 1 week first time)

also try this:

To clear the SSL state in Chrome, follow these steps:

  1. Click the (Settings) icon, and then click Settings.
  2. Click Show advanced settings.
  3. Under Network, click Change proxy settings. The Internet Properties dialog box appears.
  4. Click the Content tab.
  5. Click Clear SSL state, and then click OK.

It worked like a charm for me! Thanks Cloudflare for your valuable time… Chrome had to be cleared twice (I swear I did it the first time) and the SSL state reset.

Now my domain resolves correctly. My customer were just fine and it was JUST ME that had the issue.

Cloudflare support was not only helpful but quick… we are moving back to them as soon as the budget is in place.

5 Star Kudos for Cloudflare!!! woot woot

2 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.