How do I get an epp code to set up Bluehost server?

how do I get an epp code to set up Bluehost server?

EPP code? Bluehost server?

These things are unrelated. What is it you want to achieve?

transferred from Godaddy to Cloudflare register and need it (EPP) to set up and prove ownership. I tried an A record but it has not worked after 24 hours

So its has nothing to do with Bluehost, but you are trying to transfer a domain to Cloudflare?

Which domain is it? The EPP code is something you should get from your current registrar.

ok I transferred it to Cloudflare. It’s transferred.
Now I need to set up the actual site on the server at Bluehost. I need a EPP code form Cloudflare to do it since the A name pointing to Bluehost has not worked to verify that I am the owner

Okay, sorry, but that all does not make sense.

Which domain is it?

dairywebmall.com

I have never had an issue like this before. I have 11 sites up an running on Cloudflare

All right, that domain is with Cloudflare, so the transfer worked. You dont need an EPP code any more.

What is it you want to achieve at this point? If you want to set it up with your host, simply sign up for a package with them and point your domain in Cloudflare’s DNS screen to the IP addresses your host gave you and you should be good to go.

I did as I said in previous messages. The A record has not worked to let me start assigning to domain to Bluehost server I use

Then that is something you need to clarify with Bluehost. They need to explain what exactly they want. It cant be an EPP code.

ok just got off with them an since the a record isn’t working they need an epp code from Cloudflare. Emailing them now

That would mean you transfer your domain away from Cloudflare. Is that what you want?

Also, that probably is not even possible at this point as you will have to wait for 60 days since the last transfer.

1 Like

There were DNS propagation delays yesterday that may have affected the A record propagation, https://www.cloudflarestatus.com/.

A ping returns a cloudflare ip, which is to be expected.

And, assuming the value of your A record is your correct origin IP, your DNS records look fine.

The error page that loads is not a cloudflare error. If you pause cloudflare, does the site load?

Assuming the OP’s server IP ends in 6, it would seem the origin does not load to begin with.

But the OP’s question is something else, isnt it.

Yes it was! I was cheating.

I’ve only seen epp used for transfer, I think I probably ignored/glazed over by assuming if the A record worked, whatever code was being requested would not be needed!

I actually still have no clue what the question really is about :man_shrugging:t2:. The OP is asking for a transfer code whereas he instead wants to set up his domain with his host. So far it doesnt check out I am afraid.

1 Like

Bluehost got back to me and says there is still an issue with Cloudflare today and a records. Looks like I’m waiting…

Does the IP address they gave you end in 6 and is that what is configured on Cloudflare?

1 Like

yes it ends in a 6