How could I change the IPv4 under WARP Linux Client Proxy mode

I set the mode of WARP client to Porxy now.
I get the WARP ip by “curl -s4m7 --socks5 127.0.0.1:40000 https://ip.gs/json
I wanna change that.I tried:

  1. warp-cli disconnect; warp-cli connect
  2. systemctl restart warp-svc; systemctl disable --now warp-svc; systemctl enable --now warp-svc
  3. pgrep -f warp-svc | xargs kill -9
  4. warp-cli set-mode dot; warp-cli set-mode proxy
  5. warp-cli set-mode proxy 50000
    They didn’t work.
    I have to uninstall and install client again.
    How i can change the IP easier.
1 Like

changing ip is also needed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.