How configure the Cloudflare Nameservers?

thanks very much for reply :slight_smile:
my website is running now,
but, with cnames clouds in gray
(in orange, the website crash
what can i do?

in https://dnschecker.org says cnames are bad

Currently I see the website redirecting to https but there isn’t a valid certificate active so I get a security warning. In Cloudflare, if you set the :grey: to :orange:, what error do you get?

thank you, if i turn on the orange light in cloud, the site redirect wrong, the site crash down

When you say

Can you provide a screenshot of this please?

something like that

Thanks, are you please able to enable :orange: so I can take a look.

of course, thank you very much

ready, turn off the lights

loo at thi

Thanks, what do you have your SSL mode set to in the SSL/TLS app? Flexible?

I get an error 524 on the site via HTTPS:

yes sr

Have you reached your hosting limits? Have a look at the link.

Did you follow all these steps and the ones below in the 000 article I linked to earlier?

Make sure that the orange cloud is turned off, or otherwise 000webhost will not accept your domain name.

Then, add your domain in your Control Panel, allowing a few minutes for DNS to propagate.

17|340x122

18|340x92

19|340x101

Once it has been added to your 000webhost panel, go back to Cloudflare and turn the orange cloud on. This will enable the SSL.

yes i do

here is the solution, is right? apropiate? mi site have the green padlock right :slight_smile:

i cant write replies because im a new user here :frowning:

Could be but I doubt it given the error…

Have you read this:

That appears to be a server problem, not a Cloudflare problem.

1 Like

@resellerdomaincol, just to follow up on this, your site now appears to be working with a Cloudflare SSL certificate.

You just have some mixed content errors:

Update:
Your site now works fine with SSL and I no longer receive mixed content warnings.

2 Likes

tes we can do it thanks
i have another question, is it right?