How can we activate the free ssl? I did but facing issues

I signed up with the free plan. Added a site and activate the SSL, full. Always use HTTPS is also on but when I open the certificate on the browser it says the license is issued to sni.Cloudflaressl.com and issued by Cloudflare INC ECC CA-2 but why is not issued by something like that :

Capture

Which issue are you facing? From what I understand your certificate is working.

as you can see my ssl is universal. this screenshot show the issued to and issued by but they are not like above screenshot. my point is i want shared universal ssl but in crypto section it says it is universal
compare both pics and you will see what am i saying.

I am not sure what the problem is? What is your domain? Your site is loading, isnt it?


when i click on https lock in browser it shows me the certificate and i sent you the screenshot of it. you can see the certificate is issue to sni.Cloudflaressl.com and issued by Cloudflare Inc ECC CA-2 but when i open the certificate of other site i can their certificate is issued to sni160748.Cloudflaressl.com and by COMODO ECC Domain Validation Secure Server CA 2.

You understand now?

That bit I understood, but thats not an issue, is it?

Your site loads fine on HTTPS, you only have a mixed content issue but thats not certificate related.

I don’t speak english well, so sorry but i think I made my point.

mixed content issue? what is it and how can i solve it.

you there?

Have you made changes? The mixed content issue has disappeared for now.

yeah I installed the plugin called “Really simple SSL” but the certificate still shows that it is issued to sni.Cloudflaressl.com and issued by Cloudflare Inc ECC CA-2

but it should be shown as issued to sni160748.Cloudflaressl.com and by COMODO ECC Domain Validation Secure Server CA 2

it is my friend’s site and you can see the certificate of this site is issued to sni159128.Cloudflaressl.com and by COMODO ECC Domain Validation Secure Server CA 2

please help me to do like that.

Are you there? I am waiting for your response

My comment was regarding mixed content.

The certificate is the way it is and there is no problem, but I said that from the beginning. If you consider it to be an issue please elaborate what the problem is. Your certificate is properly configured and the site loads fine.

Ok Thank you SIR, One Final question, in crypto section what SSL option such as full, flexible would be best? As default it was full when I active my site on Cloudflare

“Best” (most secure) would be “Full strict”. For that you need to have a publicly trusted certificate installed on your server though. If you have a certificate but it is not trusted you can fall back to “Full”.

If you cant use HTTPS at all on your machine you could use “Flexible”, but that leaves somewhat of a false impression to your users, as only the connection between them and Cloudflare will be encrypted. The connection onwards to your server will be still HTTP. And “Off” means there is no TLS involved at all and there will be a HTTP redirect should a user connect via HTTPS.

Ok thanks, I am using the Full option now. can you confirm one last time that my site is loading great or working fine at your end.

Now not any longer. Your server does not seem to respond to Cloudflare anymore.

http://sitemeer.com/#https://www.ztvmovies.com/

Oh, I don’t know what is the reason? It’s loading fine to me even i opened it on guest browser window and it is loading fine.

HTTP does, HTTPS not any more. Thats a question for your host.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.