How can I remove caa record

I have deleted all caa record I can find in DNS settings and have disabled universal SSL. But there are still caa records.

what is your domain name?

CAA records will be automatically added by Cloudflare if you enable SXG Signed Exchanges or AMP Real URL.

What is the problem you are having?

1 Like

It’s dujie.name

Well, I do not even know where to enabled them. Or they are enabled by default?

What about this:

I just want “dig caa dujie.name” returns no records.

Then those Google services (SXG/AMP) won’t be able to issue SSL certificates for your domain.

Well, my domain name will not be used for web services.

Did you enable SXG or AMP under Speed → Optimization?

Thank you so much, it looks like the AMP is working! I just disabled it and now there are no CAA records left.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.