How can I disabled CDN temporarily?


#1

After installing a plugin on my wp site, it needs to connect with the developer’s site to verify the license, but I keep getting an error. I checked with the developer and both his and my sites are working fine. I checked with my host to see if there might be an issue communicating in-between the two and they suggested that I disable the CDN so that the connection can be done and the license verified.

Now, I have no clue how to disable anything on CloudFlare, especially since I want the site to still be accessible to visitors.

Can someone help me?
Thanks


#2

You could pause Cloudflare completely (first tab in the dashboard, advanced options) or try development mode in the same page. The first removes all proxying and puts your server’s IP directly in the DNS, the second removes only the performance, caching and changes to files, it would proxy exactly what it gets from the server.

You could also if it’s a single record set that record to :grey: in the DNS.