How can I disable blocking based on browser signature

I have a static site hosted on Cloudflare. I have another site that accesses images on the static site, but it is getting blocked with a status 403 error, and the message:

The owner of this website ( has banned your access based on your browser’s signature (4f317f3ab89ed29a-ua21)

I specifically want to allow myself (and everyone else!) to access the images, even from robots.

I do NOT have any rules setup in the firewall (“You have 0 of 10 User Agent Blocking rules active”)

ScrapeShield hotlink protection is disabled.

I don’t see any other settings that I can disable. Am I missing something?

That’s a weird one. And this happens to all visitors to the site? You can try turning off “Browser Integrity Check.” Or add a Firewall Rule for that User Agent to Allow it.

Disabling the browser integrity check seems to have solved the problem. Thanks!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.