How can I change my PHP Settings?

I installed an THEME BUILDER AND I AM facing an issue with one of its plugin called Realtyna MLS Sync.
Error: Could not set a Target Product to Sync with the MLS, [Run Setup Wizard]
when I click on Run Setup Wizard, its showing the below error


Now when I click the manual. its asking me fix the PHP execution time
This is their instruction

How to change php settings using php.ini file

Posted by on 12 March 2022 06:16 AM
You can change the php settings for a site or script using php.ini as follows:

1.Please login into your Web hosting panel, and open the “File Manager”.

  1. Go to root folder ( public_html ) and seek for php.ini file, if there is no such file so create one else edit exists file

  2. set the php settings in php.ini as follows:

upload_max_filesize = 64M

post_max_size = 64M

max_execution_time = 3000 memory_limit = 512M

and save the file with changes

notes:

  1. each setting should be in separated line
  2. changes the settings values as you need

Cloudflare isn’t hosting that site, as Cloudflare does not run PHP, or host any WordPress sites.

You’ll have to ask your host for assistance with this.

You shared the answer to your question in your post. You need to follow the directions provided by your webhost. Your site’s PHP settings are not something that you can change on Cloudflare.

Unless you have some software that requires PHP 7.4, you ought to change that to a version that is under active support.

https://www.php.net/supported-versions.php

1 Like

How about Cpanel?
It says Cloudflare is hosting my site when I check online

cPanel is a tool that some hosts offer that you can use to manage server settings related to your website. That would be a good place to look for the settings that you want to change.

Cloudflare works as a reverse proxy

1 Like

Do you know how can I do it ?

You included the full instructions in your first post. Start from this part:

Beyond that, you will need to ask your webhost.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.