Hola, me pueden ayudar? problema con SSL


#1

Hola, tengo problemas con mi wordpress, que no me deja entrar al admin.
Desactivé todos los plugin por FTP, limpie los cookies del navegador, pero no me funciona, cuando intento entrar me aparece el error:

La página no se está redireccionando apropiadamente

Firefox detectó que el servidor está redirigiendo la solicitud para esta dirección en un modo que nunca se completará.

Hablé con mi hosting, que por cierto no me han ayudado en nada y para poder enviarles un ticket o tener soporte tengo que pagarles y no me han querido resolver nada, solo me dijeron que es problema de los DNS de cloudflare que no redirecciona bien los htttp.
He probado haciendo de todo, he cambiado los dns d mi hosting nuevamente y sigue igual, se me ve la página de inicio, pero no tengo forma para entrar a mi admin ni poder trabajar.
A alguien le ha pasado esto o alguien sabe como solucionarlo?
Saludos.


#2

Hola @taxus83, como arreglaste tu problema, a mi me pasó exactamente lo mismo, al cambiar las dns de cloudflare no podía entrar al admin de unas de mis páginas, pero en las demás no tengo problemas.
Saludos.


No puedo entrar a /wp-admin
#3

That sounds like a Redirect Loop:


#4

Ok, thanks, I will see


#5

En unos días volvió a funcionar, cosas raras


#6

Ok, a mi me ha funcionado, pero siguiendo los pasos que me aconsejaron, lo que en firefox no me sale enl candado verde aún, pero si sale el https sin problema.


#7

Thanks, this I help me.
Only I have a problem with firefox because i dont have padlock but i have https on my site. Firefox say that i have problem with my image not to be secure.


#8

You haven’t posted your domain, but you can test your site here:
https://www.whynopadlock.com


#9

Debes crear una regla de filtrado (page Rules) que sea disable perfomance y cache bypass, todo aplicado a /wp-admin/* y ya funciona. Eso para el administrador, para lo que es sitio y el ssl, revisa que hayas modificado la url en WordPress, luego aquí pones que todi vaya por HTTPS, vacía caché y debería funcionar. También busca una opción que dice 'sobreescribir url inseguras", ayuda; e instala el plugin de CF.

Revisa esto: No puedo entrar a /wp-admin