HIGH packet loss


#1

There is an EXTREMELY HIGH packet loss from China Mobile since July 10.
Almost any time packet loss goes up to 60%.
I hope it can be solved soon.
And here is the traceroute:
Host Loss% Snt Last Avg Best Wrst StDev

  1. 172.24.0.1 0.0% 83 6.8 3.4 1.8 8.9 1.3
  2. ???
  3. 183.233.10.29 0.0% 83 5.5 6.7 3.5 14.9 2.0
  4. 211.136.207.209 9.6% 83 6.7 10.8 5.8 27.1 4.8
  5. 221.183.26.217 0.0% 83 12.7 14.6 10.1 68.5 8.2
  6. 221.176.18.110 0.0% 83 8.0 14.4 6.0 90.7 17.1
  7. 221.176.19.46 25.6% 82 13.2 16.8 7.8 50.4 6.5
    221.183.25.121
    221.176.19.214
    221.183.25.206
    221.176.19.242
    221.176.19.198
    221.176.20.2
    221.176.20.6
  8. 221.183.55.57 4.9% 82 25.7 14.7 10.3 32.3 4.6
    221.183.55.53
  9. 223.120.13.153 0.0% 82 173.4 172.3 167.2 182.9 3.6
    223.120.13.173
  10. 223.120.6.70 0.0% 82 169.3 170.6 166.8 179.2 2.4
  11. 38.88.224.161 21.0% 82 473.2 534.9 473.2 624.0 27.3
  12. 38.88.224.86 0.0% 82 198.8 199.3 169.0 247.3 13.5
  13. 104.27.175.159 58.5% 82 202.2 195.8 171.3 217.6 13.1

#2

Uuaaah. This trace route looks terrible. Look at HOP 7. Ask CM what’s going on there. Seems to me that they have general routing issues. Or there are many ugly devices between you and Cloudflare

How ever: backbone routers can show PL wihtout causing any issues. They do what they should do: routing. Answering ICMP requests is not their job and they may throw it away. But it may be an indicator that the router is really busy.

I expect that since no 9 doesn’t show packet loss. And your ICMP packet follows exactly that route and would show PL as well if it was a connection issue.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.