High latency to European IPs with WARP

When I use cloudflare warp+ and traceroute European IPs, I get around 220ms latency which is really high. This issue started only a week ago and it was around 130-150ms before the issue started.
image
I am getting high latency across all IPs which get routed via cloudflare routes. The latency to European IPs with warp+ which go via Airtel or Sify are totally normal.

I have submitted a request on https://support.cloudflarewarp.com/hc/en-us/requests 6 days ago and the request id is 894743

image

If you look at the return route from Hetzner to the cloudfire server, the problem is with the AIRTEL provider.

image

And this is my route with WARP+ from the server in Frankfurt.

so cloudflare needs to raise this issue with airtel, I guess

If we’re talking about Bharti Airtel, they are very well known for routing traffic across continents, rather than establishing local settlement-free peerings, and passing it over locally.

It is very well known that they take the traffic all the way to London, United Kingdom, or Frankfurt, Germany and pass the traffic over there.

The way would be for Bharti Airtel and the likes, to establish local settlement-free peering with Cloudflare, so that the traffic could flow locally, rather than be travelling across continents.

Unfortunately, Cloudflare is unable to force these Indian providers to do so, when they are refusing to participate in solving these issues to everyone’s satisfaction.

1 Like

I think there might be a misunderstanding. With WARP+ (BOM colo, which is nearest to me), I am experiencing higher latency to European IPs and many others compared to when I traceroute the same IP with my ISP, which also uses Airtel as an upstream, I get less latency with it. It seems to be a clear issue on Airtel’s side and has nothing to do with peering.

It’s not going through cloudflare but the issue still seems to be there
image
I need to keep on reconnecting to warp till I get a warp server in which the latency is less. This doesn’t only happen with one IP but it happens with all.
image
Also, my latency to 139.28.140.253 is normal but the reverse traceroute is just taking some random route
image

In the reverse traceroute, it’s going through sify and in the traceroute it’s using airtel with which I am getting lower ping. Why is cloudflare using sify
image

The latency increases only increases in the last two hops and the last 3 hops are in mumbai itself
image

image

it’s taking some weird long route

while if I trace an IP of an ISP which uses airtel as their upsteam from the same server
image

image

again it’s going via Singapore which is increasing the latency

The route is selected automatically by the BGP protocol; for what reason priority is given to the longer route is unknown (possibly technical problems on the nodes). Just wait or contact support.

how should I contact support? I have tried https://support.cloudflarewarp.com/hc/en-us/requests but it takes 2-3 weeks and they just mark it as solved while it’s not.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.