High latency from some EU servers to cloudflare servers

I am trying to access one service that is on cloudflare network from another server and i get a high latency. I added the traceroute.

 traceroute to <redacted> (104.26.5.101), 30 hops max, 60 byte packets
  1  _gateway (51.68.172.1)  0.277 ms  0.146 ms  0.080 ms
  2  192.168.143.254 (192.168.143.254)  0.376 ms  0.291 ms  0.230 ms
  3  10.13.87.126 (10.13.87.126)  0.338 ms  0.279 ms  0.217 ms
  4  10.13.64.60 (10.13.64.60)  0.355 ms  0.278 ms 10.13.64.56 (10.13.64.56)  0.275 ms
  5  10.13.88.106 (10.13.88.106)  0.360 ms 10.13.88.110 (10.13.88.110)  0.323 ms 10.13.88.106 (10.13.88.106)  0.245 ms
  6  10.17.244.108 (10.17.244.108)  0.821 ms 10.17.244.102 (10.17.244.102)  0.812 ms 10.17.244.106 (10.17.244.106)  0.849 ms
  7  10.73.40.80 (10.73.40.80)  0.560 ms 10.73.40.82 (10.73.40.82)  0.536 ms 10.73.40.106 (10.73.40.106)  0.509 ms
  8  10.73.249.66 (10.73.249.66)  0.810 ms  0.991 ms 10.73.249.68 (10.73.249.68)  0.805 ms
  9  fra-fr5-sbb1-nc5.de.eu (91.121.215.116)  1.555 ms  1.836 ms fra-fr5-sbb2-nc5.de.eu (94.23.122.246)  2.150 ms
 10  be102.rbx-g4-nc5.fr.eu (54.36.50.233)  13.220 ms be103.rbx-g2-nc5.fr.eu (94.23.122.240)  15.968 ms  15.942 ms
 11  lon-drch-sbb1-nc5.uk.eu (54.36.50.230)  17.073 ms  16.893 ms lon-thw-sbb1-nc5.uk.eu (54.36.50.240)  16.779 ms
 12  10.200.0.141 (10.200.0.141)  17.016 ms  16.971 ms *
 13  * * *
 14  104.26.5.101 (104.26.5.101)  132.624 ms  129.797 ms  129.745 ms

Same thing from another location .

 traceroute to <redacted> (172.67.71.107), 30 hops max, 60 byte packets
  1  37.187.27.253 (37.187.27.253)  0.603 ms  0.731 ms  0.909 ms
  2  10.50.59.61 (10.50.59.61)  0.168 ms  0.207 ms  0.198 ms
  3  10.17.130.70 (10.17.130.70)  0.399 ms  0.517 ms  0.653 ms
  4  10.73.0.2 (10.73.0.2)  0.117 ms 10.73.0.4 (10.73.0.4)  0.083 ms 10.73.0.6 (10.73.0.6)  0.164 ms
  5  10.95.33.8 (10.95.33.8)  1.167 ms 10.95.33.10 (10.95.33.10)  1.064 ms  1.058 ms
  6  be102.par-gsw-sbb1-nc5.fr.eu (91.121.215.177)  4.322 ms  4.305 ms be102.par-th2-sbb1-nc5.fr.eu (213.186.32.215)  4.595 ms
  7  10.200.2.77 (10.200.2.77)  4.958 ms  5.006 ms  5.512 ms
  8  * * *
  9  172.67.71.107 (172.67.71.107)  109.750 ms  109.854 ms  110.424 ms

Both source locations are in europe.

Any ideas why this happens?

1 Like

May I ask who is the hosting provider?
Have you tried contacting them too?

OVH is the provider. Is this something from their end? Looks like the high ping is on the last 2 steps

1 Like

Same Problem like here:

Probably related to OVH as this is the one thing (beside slow response) you guys have in comon

1 Like

When I change the nameserver (away from cloudflare) everything is fine and loading super fast. The problem is cloudflare 100%. I am not sure why because I have everything on default.

Yes here we have an issue affecting West Europe. Since 2 April there is a latency increase (+100ms) between Cloudflare and OVH datacenters in europe except Poland. Please check carefully the 3rd graph on the OVH smokeping page: http://lil2-gra.smokeping.ovh.net/smokeping?target=ANYCAST.AS13335-3 . You’ll see clearly the problem. This should be fixed asap as it must be affecting all customers using CloudFlare and OVH together.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.