Henrybuyshousesintennessee.com is not active on Cloudflare yet

I have been trying to activate Cloudflare for 4 days. Still says:
henrybuyshousesintennessee. is not active on Cloudflare yet

I added the 2 Cloudflare Nameserver settings to my server DNS, Installed the Cloudflare Plugin to my Wordpress website and entered my API key. Also set my sever side DNSSEC to ON and used the Cloudflare DNSSEC setting.

Still nothing happening. What am I missings?

Hi, it seems that you have created NS records instead of changing your nameservers.

henrybuyshousesintennessee.com. 172800 IN NS    dns1.supremedns.com.
henrybuyshousesintennessee.com. 172800 IN NS    dns2.supremedns.com.
henrybuyshousesintennessee.com. 172800 IN NS    dns3.supremedns.com.
henrybuyshousesintennessee.com. 172800 IN NS    dns4.supremedns.com.
;; Received 210 bytes from 192.5.6.30#53(a.gtld-servers.net) in 100 ms

henrybuyshousesintennessee.com. 3600 IN NS      santino.ns.cloudflare.com.
henrybuyshousesintennessee.com. 3600 IN NS      clara.ns.cloudflare.com.
;; Received 115 bytes from 162.210.102.140#53(dns1.supremedns.com) in 120 ms

You need to replace the 4 existing nameservers.

1 Like

We fixed the name server issues. But now my hosting admins tell me that the issue is with my SSL on my hosting server having a conflict with Cloudflare.
"Re enabling the us of https on your domain gives a secure protocol error as can be seen by forcefully loading the domain in https

Please ask their support how you would need to configure your website and SSL on their end to use https with a 3rd party hosting provider."

If you go to https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/edge-certificates, is Universal SSL enabled or disabled? It must be enabled.

And what does it say about why you don’t have an Edge Certificate?

Says: Pending Validation (TXT)
" Edge Certificates

Manage and purchase SSL certificates that will be served to your web visitors.

Your plan includes a shared Cloudflare Universal SSL certificate. To get a dedicated certificate with custom hostnames"

Please try disabling it, wait a minute an enable it again.

Did both, now enabled again.

Seems like your site is working now. Good old turning it off and on again always does the trick :wink:

I can login to the WP Dashboard again but site images and things needs a fix. I can work on that now.
Thanks so much for the help!!
Henry

1 Like

Now my SSL plugin is messed up. Trying to get access to site again.

My bad, the problem wasn’t actually solved when I said it was.

Does the Edge certificate still say “pending validation”? If so, can you check if you have any DNS records of type TXT and name _acme-challenge?

Cloudflare shows Active.
My website is back up and I just turned on " Your SSL/TLS encryption mode is Full"

Thanks for your help.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.