Help with 81053 error

Read thru the other postings on thus error and still can’t fix it.

trying to redirect my Cloudfare registered domain to my blog

Ghost says to change DNS to this:

I changed the CNAME and A records to this and get the 81053 error

What did I do wrong to get the .com to direct to the ? Thank you

You are trying to add a record name for which you already have a CNAME record (or the other way round) and that won’t work.

The error message actually says that very same thing. You’ll need to update it instead.

1 Like

I did edit the existing record and got the error message. Sorry I was only allowed by the system to add one screen shot in my post.

Well, then it’s already set up, isn’t it?

Apparently not. It doesn’t redirect and I have the blue ! next to the CNAME and it gives me the 81053 when I click on it.

Keep in mind, the ghost hostname is already on Cloudflare, so you can’t proxy it and you settings won’t apply either. You could try to use the same IP address for www as well.

Ahh interesting ghost doesn’t mention they are on cloudfare in their own directions. Thank you for your help.

The records are there

nslookup -type=cname
Address:  canonical name =
1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.