Help to add domain cloudflare

Hi, I’m trying to add my domain descontocasiao.pt to Cloudflare but I can’t:

“Failed to lookup registrar and hosting information of descontocasiao.pt at this time. Please contact Cloudflare Support or try again later.”

Can someone help me, please?

Thank you so much

https://community.cloudflare.com/search?q=failed%20to%20look%20up%20tip

Thanks for the reply. I try to do all that but, still not working…

is possible that the extension of my domain is the responsable of the problem?

All what? You don’t seem to have clicked the link.

What have you tried and what did exactly did not work from the suggestions?

What? why you say that?
I looking for the response where you say, and see in this post:

I follow this steps:
Quick Fix Ideas

  1. You changed to Cloudflare name servers prior to adding the domain and we cannot verify the domain. Since the domain isn’t on Cloudflare yet, this will fail. Revert to the previous name servers, then try adding the domain again. Once the domain is added then point the nameservers to the Cloudflare name servers assigned to your account.
  2. Add IP addresses to the glue records you have with your registrar for these nameservers to ensure they’re resolvable
  3. Move to a different DNS provider prior to adding your domain to Cloudflare.
  4. There is a typo in the name servers on your registrar. Contact your registrar to correct the typo and try to add the domain again.
  5. Go to this DNS testing site and select the ‘Trace’, enter your domain name in the field on the left and then click the ‘Dig’ button. If you still see output that demonstrates your current name servers cannot be found/resolved, you won’t be able to add the domain.
  6. It’s an intermittent issue where we weren’t able to reach the WHOIS server. Wait and then try again to add the domain.
  7. You previously had DNSSEC enabled for your zone, disable this with your registrar before you add the site to Cloudflare. Remove this DS record, let Cloudflare activate, and then you can re-enable DNSSEC via our dashboard and will get a new DS record to configure at your registrar. Information on understanding and configuring DNSSEC in Cloudflare DNS can be found in our Help Center .
  8. You are trying to add https://example.com . Add the domain name without the https:// ; add example.com instead of https://example.com .

But the result was the same.

Fair enough. And what is unclear about this sentence?

While adding a zone on the Cloudflare dashboard, error 1110 indicates that nameservers for your domain are unresponsive or cannot be found.

You certainly have tried #5, right?

mmm but there are a problem with “While adding a zone on the Cloudflare dashboard, error 1110 indicates that nameservers for your domain are unresponsive or cannot be found.” What nameservers add if Cloudflare is who would give me it?

Considering that you said you have tried #5 you must have got this output too

image

From that output it is clear that the current nameservers are not valid. Hence I am not sure what it is that is unclear here.

You simply need to set valid nameservers for your domain before you can add it to Cloudflare. Ask your host for that.

This topic was automatically closed after 31 days. New replies are no longer allowed.