Help to activate cloudflare to my website

Hallo to everyone.
I need some help because i’m doing this first time.
I’ve changed nameservers with those that Cloudflare sent me. And i received an email that Cloudflare is now activated for my domain.
How long can it take to update nameservers?
Do i have to do anything else because i can’t access my website and the plesk of my domain.

Thank you very much
Best Regards


Thank you for asking.

Great! :+1:


May I ask what error do you get?
Can you share a screenshot of it?

Before moving to Cloudflare, was your Website working over HTTPS connection?
You could determine this by:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.
  4. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

May I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

Here is a way to re-check if you correctly setup the SSL for your domain with Cloudflare:

In case you do not have an SSL certificate, you can use Cloudflare SSL, if so, kindly make sure you follow the instructions as follows on the below article to setup an SSL certificate using Cloudflare Origin CA Certificate:

Last but not least, kindly have a look here for more information regarding correct SSL settings at the SSL/TLS tab on Cloudflare dashboard:

Which port does the Plesk use? Check using below article:

Furthermore, do not skip below step and kindly re-check if Cloudflare is allowed to connect to your origin host to as follows in the below article:

Nevertheless, Cloudflare IP addresses list can be found here:

May I ask have you tried looking for any additional and helpful information using :search: in terms of using Plesk and Cloudflare?

Maybe the Plesk module for Cloudflare is not working perfectly and/or not configured properly.

May I ask if you are trying to enable Cloudflare for your domain name using Plesk module?

Otherwise, you might want to contact your hosting provider for more additional information if the Plesk module is working or not. This is something on their side and they are going to have to fix whatever error caused you to not be able to setup a zone.

Thank you very much for your response and for your reply.

When i try to access to my webpage or to plesk shows that i cannot Access to the website
The same happens for plesk.
Sorry, if i’m tiring you, but i don’t know many related to cloudfare etc. My host provider gave me the option to enable it(they enabled for me and i just created the account and changed the nameservers), i have read a lot about the advantages of using Cloudflare and i have chosen this option.
I wonder if is there a propagation fault or if i have to do something else.
Cloudflare says that my website is now protected by Cloudflare, domain is active successfully etc.

Thank you very much for your support
Best Regards

May I ask you to share your domain name?

Are you trying to access your website using www or not?

Regarding above stated error, kindly may I suggest looking into below article for more information about why this error happens and how to trobleshoot it:

Hm, could be an issue, if so, as you enabled Cloudflare in their interface which might be SaaS, therefore from what I understand you were instructed or you went indifidually (on your own) and manually added your domain to your Cloudflare account and changed domain nameservers despite of it? :thinking:

My domain is
They told me that added Cloudflare and i had to enable it for my domain. So i activated my domain (successfully as Cloudflare send me a message and i changed the nameservers with those that sent me Cloudflare. Domain is not new registered. Is for more of 2 years.
Thank you for the support

I remember recently there was a similar issue and error with the another customer using .gr ccTLD :thinking:

When I do a lookup, I cannot find any of the A www or A records.

Kindly, have a look at my below post and follow the steps/instructions (I’ve posted a picture for easier re-check):

I’ve created cname as given in instructions and page rule permanent redirect but still the same. If the propagation was right should appear a test linux or Apache page. Right?

Thank you so much for your support

Now when I check I got Erro 1016 :

Regarding Cloudflare 1016 error, may I suggest you to try looking into below articles to troubleshoot the issue:

Not quite sure, but it sounds to me like an Cloudflare integration as a SaaS from your hosting provider.
It knows to be an issue when we use some hosting providers which enable SaaS for our domain name/website.

Can you switch the CNAME from :orange: to :grey: (DNS-only) if that could help?

I’ve turned to DNS only but still the same. As for 1016 i can’t solve it. I don’t know how. I just contacted wit my host provider if they can solve my problem. I’m not familiar and I don’t want to make a mistake.
I don’t know what to do.
I think if the propagation isn’t completed and makes this error?

I need your help. The problem is still here. I am not familiar and i fell desperate.
Our host provider told us to add to A record 14400 IN A (and the ip) & to cname 3600
The numbers where are filled next to the name?
Can you give me an example?
Thanks in advance

Thank you for feedback information.

Using the instructions from below article, you can determine if you already have an A www or A or CNAME or CNAME www.

You can remove them if so, then re-add as you were instructed by your hosting provider.

This is what I currently see:

Dear Fritex ,

Hope everything is fine. Yes , finally i’ve set it right. Our hosting provider checked it and is ok.

Thank you very much for your support and for your help.
I’m grateful to you


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.