Help! SSL has been working but isn't now

Hello community helpful people. I am a novice. I have GoDaddy hosting and created a Word Press website as a volunteer for a charitable organization. Our group doesn’t have big funding so it was great to find Cloudflare and by amazing luck get it set up to work. It has been working well for about 3 years. Two days ago, in GoDaddy I got some dire warning about the site not being connected to the domain. I did something stupid and created a loop. GoDaddy redirected it and it worked again - opened with the HTTPS showing. All was normal. But now I can’t open the site - get this message " This site can’t provide a secure connection sent an invalid response.
When I open it from WordPress, it opens but with just HTTP and insecure message.
I have the two plugins and the settings as always - used Jonny Jordan step by step to get it working originally.
Searched for answers - cleared cache, tried different machines. It did work yesterday!
Can’t connect using 3 different browsers - Firefox error message
Thank you for any help or advice…

That domain is not configured to be using Cloudflare (any more).

The name servers on that domain are currently:

And the IP addresses that both the apex domain (e.g. naked domain) as well as the www variant you provided, is pointing towards Go Daddy’s hosting.

As things are right now, you’re left with the kind of support that Go Daddy can provide you with.

If you actually wish to use Cloudflare going forward, you need to switch the name servers back to the ones Cloudflare have provided you with, which can be done through Go Daddy.

After making any changes to the name servers, please be advised that it may take between 48-96 hours to fully propagate worldwide, which neither Cloudflare, Go Daddy, nor anyone else can expedite.

Thank you, DarkDeviL! I’ve changed the nameservers back to my Cloudflare dns. Now I will hold my breath for 48 to 72 hours!!!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.