Help regarding domain change

Hello!

I was previsuoly using clickfunnels, and it worked great!

However, when i now decided i want to go somewhere else, my site still redirects to clickfunnels
I have removed everything assosiated with clickfunnels, from my Cloudflare dashboard and settings. Everything is set up as to redirect to my new site, and it does not.

I contacted clickfunnels support, they say they have removed everything from their side too. And could not give an answer as to why my domain redirects to their homepage, this is really damaging to my business.

So, Cloudflare. Please.

This MVP-Created tool looks to have helped someone in another thread. Please give it a try and let us know if it works:

4 Likes

Can anyone tell if it’s a scam? It really does sound like it to me

Definitely not a scam. Because Clickfunnels won’t release your domain, someone has to verify that you own the domain, hence the DNS record requirement.

Just as Clickfunnels did, they “capture” your hostname. Except, unlike Clickfunnels, they’ll release your hostname, then free it up for your own use.

I promise. The MVPs need feedback on this process, so please let us know how it goes. We’re all watching this process (and this thread) closely to make sure it works as advertised.

If it doesn’t work, please let us know and we’ll escalate the issue and have it resolved today.

4 Likes

If there is such a problem, that the domain needs to be verifed and checked, for whatever reason.

Why does not Cloudflare already know this, and could “liberate” the hostname automatically?

Because you haven’t told them.

Clearly, they haven’t. Your domain is still in their Cloudflare account. So…you’ve told Clickfunnels, and they didn’t fix it.

Cloudflare isn’t going to assume that as soon as you point somewhere else that they should forcibly remove your domain from Clickfunnels’ account. You may just be experimenting. So, how long should Cloudflare wait before automatically doing this? Hard to tell.

So you’ve got to let someone know.

Or fix it yourself with the Liberation tool.

1 Like

Hey, I’m the person running this tool. I understand why you’re skeptic about using a third party tool.

You can read more about the SSL for SaaS custom hostname issue here, but essentially there are three ways to fix this issue:

  1. Ask Clickfunnels to release the hostname. People rarely have success with this.
  2. Ask Cloudflare Support to manually release the hostname. This is guaranteed to work but will usually take a few days.
  3. Use a 3rd party tool to release the hostname. This is by far the quickest way - doesn’t take more than 10 minutes from my testing.

I understand this has “Scam” written all over it, but I can assure you we are just trying to help :slightly_smiling_face:

They are aware of the issue and will eventually have an official fix to this problem. But there’s nothing yet :confused:

6 Likes

First off, i want to say thank you for helping me, sdayman & albert

As i do not have a single clue as to what is going on, and the whole Liberation tool, seemed skecty too me. But, i will try it now!

Thank you both, for helping me!

4 Likes

Please-please-please tell us how it goes. We’re all eager to find the best solution for this type of situation.

3 Likes

I did it, and got the “liberated” response back. It’s not redirecting to clickfunnels, so that alone is a win in my book!

The site is: avitoagency and . com. It has still not updated to the new site, but i guess that takes some time.

3 Likes

It’s showing the correct site now!

Thank you all, so much!

4 Likes

Thanks for letting us know!

Do keep us up to date on how the new site progresses.

1 Like

It does look like a site is loading, but many resources are trying to load from an IP address.

This may be a setting in your WordPress admin’s Settings → General section where you need to put in the proper site URL instead of the IP address.

3 Likes

Did you update your WordPress settings, like in the screenshot above?

Those two boxes should read https://avitoagency.com

2 Likes

Does it matter that the site is privetly hosted?

Shouldn’t matter. The home page HTML loads, so everything else should as well. Just looking at the source code of the home page shows that the IP address is used as a link instead of the proper hostname that you should set in WPAdmin’s Settings → General.

1 Like

You are a god, everything works properly now.

Thank you, so much. Thank you!

1 Like

No, thank YOU for testing out the liberator tool.

I’ll call this a win-win.

Have a great rest of your day!

1 Like

Haha, amzing that everyone got something out of this!

Have great rest of your day, too!

1 Like

Sorry, sdayman. I got one more issue.

When i connect with www infront it does not work, even tough i have CNAME name www to Content avitoagency . com