Help re moving domain(s) to cloudflare


I am trying to move two domains into Cloudflare for DNS management. I have updated the DNS at old host to point to edward.ns &
julissa.ns and then tried to transfer and they failed… tried twice so far. I’ve followed the steps in Cloudflare docs but i must be missing some key step? any fool proff way of accomplishing this please?

You need to update the nameservers at your domain registrar, not your web hosting provider. Sometimes they can be the same company, but even then you want to update the assigned nameservers in your domain registration details, not in your hosting provider’s DNS.

You can verify your nameservers by performing a whois search of your domain name.

1 Like

Thanks… sorry to confirm i did update on the Domain registrar and removed all other NS records. Its very confusing that it failed to migrate over.

This is the current whois lookup… so i’m confused.///

That’s still not right. As said, you need to fix it in WHOIS. Not in DNS, as your screenshot shows. NS Records aren’t going to work, because those are only found after your domain already resolves.

If you post your domain name, we can provide more specific information.

1 Like

Here’s instructions for your registrar. You want to add the domain names to your Cloudflare dashboard before changing the name servers though.

Additionally: NetRegistry now Webcentral is a terrible provider with out dated systems once you’ve changed your name servers to Cloudflare consider transferring your domain to somewhere else.

If it’s a .au domain name it’ll be free to do, will be a lot cheaper and will give you full DNS access for free if you move it elsewhere. I’m guessing the DNS restrictions is the reason why you’re moving to Cloudflare’s DNS.

For some good Australian providers take a look at Clickhost, DreamIT or VentraIP.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.