Help purging cache rules beta

Hi, we have a forum which the logins were working okay when using

hostname - plus edge - browser TTL - cache override

Settings on Cache Beta.

We switched to Page Rules and added minify and cache origin control, a new setting that caused the login to stop working.

We have tried to delete all page rules, leaving the old cache beta rule, nothing worked like before.

We deleted the cache beta setting now and added it back with respect origin headers, it works. (With override origin nolonger works)

Maybe the Auto minify and cache origin control from Page Rules affected the server?

Could administration delete/ purge our all cache for us? Thanks

May I ask in which terms? :thinking:

Some error is shown or you cannot submit the login form?

Kindly, may I ask you to check out what option have you got selected by navigating to the Cloudflare dashboard → Caching → Configuration → find section “Browser Cache TTL” and make sure the selected option from the dropdown menu is “Respect Existing Headers”.

Furthermore, from the same menu, click on the blue button saying “Purge Everything” to flush the cache at Cloudflare Edge, just in case.

Wait for a minute or two.

Refresh a page in your Web browser, otherwise try clearing your Web browser cache or use a different Web browser to test out again.

Are you using some custom-made Page Rules with an option like Cache Level: Cache Everything?

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Furthermore, you could determine if this behaviour continues even by using a “Pause” option at Cloudfalre as follows:

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS.