Help me with http redirection

Hey I’m using Cloudflare Free CDN and I was really happy with it until I found out my homepage is not automatically redirecting to

At first, I thought this may be a problem from my hosting provider, but soon they told me that you are using Cloudflare CDN and so I have to ask them for a solution.

I’m not a very technical person, please help me to make my automatically redirect to

Rest everything is working fine.

Thanks in advance.

Hi @techvipin919,

Just enable ‘Always Use HTTPS’ under SSL/TLS > Edge Certificates.

It’s already enabled. What can I do?

Can you click on ‘Edge Certificates’ at the top of there and post a full page screenshot?

Hey @domjh

It worked. Auto SSL was off in Edge Certificates. Sorry for such a dumb question, and thanks to you for your quick help.

No problem, glad you got it sorted :slight_smile:

This topic was automatically closed after 14 days. New replies are no longer allowed.