Help me pls, proxied trough cloudflare (gitbook)

“This domian is proxied trough cloudflare, wich is discrouraged to ensure the best experience for your public documentation”

It spins and warns about cloudflare, I can’t figure it out, I’ve already read 4 articles and configured gitbook completely according to the manual, but still the subdomain does not want to be installed.
Tell me how to solve the problem?


Domain Settings

That domain is not using Cloudflare. It’s using nic.ru name servers.

How can I get around this error?

You need to update your nameservers to point to your assigned Cloudflare ones. You can find some provider instruction here: Change your nameservers (Full setup) · Cloudflare DNS docs

2 Likes

Thanks for your help, everything worked out, but I have another question about the domain, it worked with the wiki prefix. but how to do it without a prefix?


A warning appears and I can’t use it.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.