Help getting my website on cloudfare

I added the cloudfare domain names to my wordpress blog and when I attempt to go to the website it gives a 404 error too many redirects

I suggest you Pause Cloudflare, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

So, should my wordpress site not be using HTTPS?

You should be using HTTPS on your site before activating the Cloudflare proxy.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.