HELP! DNS over TLS configuration on Asus router (stock firmware)

Hi,

I am trying to configure my asus router to activate DNS over TLS but i cant get it to work.

This is the configuration:

and i get this from https://www.1.1.1.1.com/help

need assistance on this please…

Mine shows Using DNS over TLS when I set DNS-over-TLS profile to Opportunistic.

I did set mine to opportunistic and i still get the report is still the same. DoT is not activated or whatever…

Hello,

This might be because DNS over HTTPS is configured in your browser, which is enabled by default in some regions, so it’s not using the router for DNS resolution originating from the browser.

DoH shows as “Yes” in his debug information when he went to https://www.1.1.1.1.com/help

so i disabled my DoH in Google chrome and DoT is still not popping out :frowning:

The three likely possibilities are:

1. DoT is not set up properly or working on the router.
2. Your computer’s DNS settings are pointed directly to Cloudflare and not using your router as a forwarder.
3. The test page is not working.

If the router has a packet capture or network monitor feature, you can see if there are any connections to TCP 853.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.