Help - DNS Assistance

dns
cname

#1

Hi there,

It’s been up to 48 hours since I updated the DNS and the website it still not been displaying.

Here’s the information:
Domain Registrar: GoDaddy
Hosting Provider: HostGator
My Domain is: www.wyld.org

I contacted HostGator tech support and they said the following:
Only the A record and NS is important.

NS should be:
Primary Nameserver: ns1.hostgator.com
Secondary Nameserver: ns2.hostgator.com
A records: Hostgator’s Account IP

If everything is fine then it should be displaying here:
https://www.whatsmydns.net/#A/www.wyld.org
https://www.whatsmydns.net/#CNAME/www.wyld.org

Not sure what to do now.
Can someone provide a screen shot of what the correct DNS is supposed to look like?
OR
Can anyone tell me whats the problem? How to resolve it?

I attached the screenshots of the A records and nameServers.


Thanks in advance for your help!


#3

:wave: @user646

Can you clarify what it is you are trying to achieve? The records in your screenshot are DKIM records, not nameserver records.

-OG


#4

Hi Oliver,

The domain was hosted with another provider.
In order for people to find my website, I updated the:

Not sure what else should I do to be sure that the propagation will be effective.


#5

:wave: @user646,

If you still want to use Cloudflare to protect and accelerate your website all you need to do is change your A record to point to the new IP address they gave you. for the www and probably the wyld.org record as well. There’d be no reason to change your nameservers to Host Gator’s.


#6

Please take a look at the screenshot, review
where TYPE = CNAME
NAME = s1._domainkey & s2._domainkey
What should be in the column = value?

Currently is VALUE = ns1.hostgator.com, ns2.hostgator.com
Hostgator provided the current values

You said: “There’d be no reason to change your nameservers to Host Gator’s.”
If that’s the case, then what should be in the value column?

Thanks!


#7

I’m also getting the following error:

An A, AAAA or CNAME record was not found for the www subdomain. The www.wyld.org subdomain will not resolve.


#8

Try removing the existing www subdomain (if it’s there), and re-creating it with the same IP address as the first record in your screenshot.


#9

Hi Judge,

I don’t have a subdomain, wyld.org is the root domain.
I’ve removed and re-created the A record twice.
And is still the same issue. :confused:


#10

Looks like the origin server is redirecting the root to the www subdomain, but the www subdomain doesn’t exist, so you should make an A record with the name “www” and IP the same as your root.


#11

Thanks for your help.
Updated
NAME = www
and left everything else the same

Do you think this will work?


#12

Looks like “www” works now, but you should now create a new record , name “@” and the same IP address. Since you changed the record from @ to www, now your root isn’t resolving.


#13

Perfect!

I created a new record with @ same IP address.
Thank you, thank you for your help!

Is that it? Or should I add something else?

Attached the screenshots of the A records


#14

Looks like it all works, just go to the Crypto tab and enable “Automatic HTTPS Rewrites” and “Always use HTTPS” for the lock icon to show in browsers.


#15

Awesome, thanks Judge!! :smile:

Now it should be no more than 48 hrs, Am I right?
I’m really excited to see this up and running!


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.