Hello, SSL certificate help


#1

Hello people i’m new to this a while ago i’ve tried to install cloudflare for my websites, i did not went well… So i dicided to restart the process, right know i am doing the following website: louisefashion.net

I’ve changed the domain server at 16:49 PM on January 9, 2018

in the past i’ve tried to add this website and other but both ad problems loading CSS and othe stuff, so i’ve restarted the process on this one, as far as i know the louisefashion.net is active on cloudflare, as you can see in this image: https://imgur.com/vgnS2wQ

The Records are passing in cloudflare as you can also see: https://imgur.com/dWGkuZ7

The nameservers are changed on godaddy: https://imgur.com/e5xd4fw

In the cryto tab the following message appears: https://imgur.com/0IPvlsF

Now i wait 24 hours right? I’m asking because the website it’s already not loading in firefox…
The website is using prestashop (Don’t know if that makes a diference).
What are the next steps to do?


#2

Update
This is the Setup: https://imgur.com/RKlETHV

I am getting the following error:
ERR_TOO_MANY_REDIRECTS


#3

You currently have SSL set to flexible which is redirecting our request to http on your origin server, but your origin server is redirecting it back to https (which creates a loop). You should set this to Full most likely.


#4

the current settings are right now:

SSL: Full
Always use HTTPS: ON
Automatic HTTPS Rewrites: ON

Website still does does not load, it appears as of i don-t have anything installed on the server, what coul be causing this issue?


#5

I’d check with your hosting provider to make sure this is the correct/ expected IP address for your site.


#6

Ok tomorrow i’ll give some feedback, thank you :slight_smile:


#7

Ok i’ve talked to the support and they confirmed that the IP adress for the domain louisefashion.net is 160.153.16.27, nhamy.net has the same IP adress, could this problem be caused because both domain are under the same hosting plan?


#8

And now they’ve changed the DNS without permission to the original godaddy DNS, as anyone having problems like this in godaddy?