Healthchecks are down

The healthcheck page is blank.

Does anybody know how I can fix this?

Hi @user3636,

Can you try this in another browser or a private window?

If it still doesn’t show up, can you check developer tools for any issues and also confirm what Cloudflare plan you’re on? It loads OK for me.

I have tried on a variety of devices, iOS, Android, Linux, Windows
All display the same problem

Concerning the devtools; when I navigate among the tabs, I generally see a GET response, except for the “Health checks” tab. There’s not a 4x or 5x response or anything like that, simply zilch.

My first thought was that my adblocker was doing this, but I turned it off to no avail.

I am trying out the free Cloudflare plan and I haven’t transferred my domain yet, as I am preparing everything to switch over seamlessly. Do I perhaps need some premium CF plan, or does my domain name be transferred or have NS point to CF?

I can reproduce this, even if not on a paid plan it should show some content. Looks like a bug on free zones.

GET /healthchecks returns 200 with no results (expected) and 404 on GET /subscription (also expected)
not seeing any errors

I’ve added this to our escalations queue.

Thanks, @domjh!

I get the same thing, it’s been happening for awhile now!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.