Hcaptcha is annoying

how to disable this ??? anybody have any hint

Looks good from here. Try clearing your local DNS cache, and making sure that you don’t have a matching entry in the local hosts file, and clear your browser cache and try again.

@michael I tried everything still showing this not secure warning in alternative browsers also

From the rest of the world, the certificate looks good. If you are seeing a certificate for “example.com” then you have something on your computer, or in your path that is giving you that certificate. This can be some form of firewall, proxy, sometimes anti-virus software, wireless network captive portal etc. But something is on your machine, or on your network that is presenting that certificate. If you click through the browser warning you might get some more information.

Separately, your site is in a redirect loop. The easiest fix for this is to remove the redirect on your origin server. For a more detailed set of options, review the troubleshooting suggestions in this Community Tip. Let us know if you continue to see issues after trying the Quick Fix Ideas in the Tip, we’re happy to help further.

2 Likes