Having trouble adding members to account

I accidentally revoked permission to our account for our web agency.

I’ve tried to add in the email address I revoked, by going to: Members → Invite Members → and then adding the email address I accidentally revoked.

When I hit ‘invite’ I get an error message saying this person is already a member so cannot be invited.

If I search for them in existing members I don’t find them.

Can anyone tell me what I’m doing wrong? Thanks!

Greetings,

Thank you for asking.

May I just ask, are you trying to add a member under your CF account or maybe this is related to the Cloudflare Access / Zero Trust? :thinking:

Unfortunately, it knows to happen if for example the member email address somehow got to be on the suppression list due to an opt-out, or bounces.

However, have you tried writing to the Cloudflare Support about this? I’d suggest you to write a ticket to the Cloudflare support and share your ticket number here with us so we could escalate your issue.

You might be offered to switch to the new Customer Support Portal and create a ticket there.

cc

Might below one be the case as same as yours? :thinking: