Having some trouble getting my app accepted for reviewal

#1

Hey Guys,

I’ve tried the support ticket method, and still no joy!

I’ve created and submitted for publishing, my first cloudflare app.
I followed all of the design guides, and tested my worker and UI before submitting it.

I fill out and complete all of the fields… when I hit submit for approval, I see, a red banner with the words, “Unauthorized” attached on the bottom.

I’ve opened support tickets regarding this, and I was told that I needed to sign up for “apps with workers” support.

I followed the suggested link, clicked sign-up:

There’s no indication that it has done any action.
The publish still fails. And Its been 6+ weeks, having filled out the form to sign up to the apps team.

Is there a straight forward way to get this happening?
Have I missed a step?
Can someone suggest what I can try?

#2

Can you post the # of your most recent Support Ticket?

#3

Tickets #1639647 and #1631465

#4

Ok, counting down until the arrival of @cloonan’s take on the “Unauthorized” warning banner for an app submission.

#5

Hi @pepinw, I see the tickets and the reply from support, if it fails when you try again, please reply to 1631465 and note that along with the HAR file of the failure. Sorry for the issue you encountered.

2 Likes