Having issues using page rules to redirect domain

Im trying to redirect a website to another URL, when I added the rule to forward .domain.com/ to my new domain, when I visit the site it never redirects and just constantly loads. I’ve tried multiple browsers, tried adding a IP to the domain and adding an orange cloud to see if that’s the issue but still nothing. I don’t know what I’m doing, i have tried www. and https but both just load constantly and never redirect to the forwarding URL in the page rule, any ideas?

what is the domain? You can just use example dot com to sidestep posting a link. I also adjusted permissions so you can.

Pls also share the rule you are using.

Hey, thanks. The domain is https://maltingslocks.com and I’m trying to redirect it to https://maltingslocks.co.uk I’ve tried the following rules as shown in the image:

1 Like

You may want to see if you can tweak the rules a bit,

but that does not appear to be the issue. The nxdomain error indicates an issue with the dns records for https://maltingslocks.com.

This is a good starting spot to troubleshoot those

So is checking the nxdomain #CommunityTip