Having been waiting 3 days for Universal SSL

I have been waiting 3 days for Universal SSL that still shows pending validation on a paid account. Are you running behind?

Hi @greg15,

I would start with:

Its been 3 days which is sufficient time.

Yes, so have you followed all the steps in that post?

1 Like

Most of them. This is a paid account through liquid web so much of it doesn’t apply. I have opened a complaint with LW as well.

So you are on a partner setup through Liquidweb, not signed up directly with Cloudflare?

Correct.

When you tried disabling and re-enabling Universal SSL, did you wait a few minutes before enabling? This should kickstart the process again. If that doesn’t work, Liquidweb is probably your best contact for this, it may be if you are on a CNAME setup through them, that some verification DNS record is missing, but they should be most experienced with their setups.

If they can’t help, I would recommend contacting Cloudflare support:
To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. Please give Support the complete details and link to your Community post and share the ticket number here. If you receive an automatic response that does not help you, please reply and indicate you need more help.

2 Likes

Hi @greg15, at the bottom of the edge certificates tab of the SSL/TLS app, can you enable universal ssl? That needs to be on for the certificate to issue.

1 Like

It has been on for three days. I just shut it off for five minutes because your moderator below told me too. But it has been on for three days and it is back on now

1 Like

Perfect, I see the suggestion for a longer off period from @domjh, if you don’t see a message indicating authorizing certificate you could give the on off flip another try or contact support as suggested above. If you contact support, please share the ticket number here and I’ll keep an eye on progress.

1 Like

I did contact support a couple hours ago. Nothing yet in response. Now it appears your community blog is down.

1 Like

#1834766

I see the ticket and will add myself to it to track progress.

(Did you get an error message or number when you tried to visit the community?)

Blank page. Tried from several computers and iPad. You click Ask Community and all you can see is menu.

Got it and thank you, I also recently observed that same type of latency that you describe, will reach our to our host to diagnose.