Having an issue removing pages

Me too

If you’re receiving the same 8000000 error, this should be fixed as per:

If not, please share some more information.

Now I have solved this problem:

I originally install Cloudflare Pages Github app on all repos for convenience.

After I uninstalled the app, now I can delete the pages project.


I have the same issue. I recently changed my email address on my github account. I’ve tried to uninstall the Cloudflare github app and then delete the pages but it doesn’t work.

Looks like a fix for this went out a little while ago:

Can you confirm you’re still seeing issues?

Thanks for the fast response, the issue is now resolved

I’m still seeing this issue, even after the “fix” from a month ago.
Anyone can help?


This issue came back unfortunately but was resolved again earlier today:

Are you still seeing the problem?

Thank you, problem solved now!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.