Having an error on linux

Im having an issues on installing warp-cli when i try to do the command an error show up

warp-diag: /lib/x86_64-linux-gnu/libc.so.6: version GLIBC_2.33' not found (required by warp-diag) warp-diag: /lib/x86_64-linux-gnu/libc.so.6: version GLIBC_2.34’ not found (required by warp-diag)
warp-diag: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.32’ not found (required by warp-diag)