Have You Managed to Transfer Any Domains Today?

Do you get an error? Has it not reached your wave yet? Any more info would be useful!!!

Hi All,

This is my first time posting to this community!

I successfully transferred one *.net domain over the weekend, and it was quick and painless. I have also been trying to transfer two *.xyz domains since last week.

Each time I start the process the losing registrar says they don’t see the transfer request. I keep triple checking domain privacy / auth codes etc, and have now attempted the transfer 4 times for each of them.

It is feeling like the Cloudflare system isn’t actually sending the request to the registry for *.xyz domains.

Has anyone successfully transferred any xyz domains?

J

I know @eva2000 or @sdayman did, any help guys?

Hey @james.miller - that’s frustrating. We’ve had several users transfer .xyz successfully, so definitely want to figure out what the issue is with your registrar.

Which registrar is it? And when you initiate the transfer, does the stats update to “Pending Approval”? One last question - how long did you wait after you initiated the transfer before you cancelled?

Thanks for the prompt response, very much appreciated. I’m currently with NameCheap, but the transfer process isn’t identifying that correctly.

The first time I started on Friday afternoon, and waited for a few hours. I also did a .net, and it went straight through, so I tried again a few hours later for the xyz.

I then waited until Sunday afternoon / evening before trying again. I had gone back and forth with both Cloudflare and NameCheap support and both kept saying it was the other party.

I then did more back and forth over the next few days, and I then on the advice of both I have now tried a 4th time. It is now Thursday morning.

The .net domain correctly identified it was NameCheap straight away, however for the xyz domains it never shows anything other than the below:

Status: Pending release from previous registrar
Registrar: Unknown (Centralnic-H1772673)

The fact it says unknown registrar doesn’t give me a good feeling for success.

I transferred a .xyz from Gandi, but no .net domains yet.

I can tell you that one domain of mine, moving from Name was pending on Cloudflare for days, without any notice from Name (except for a mail which looked strange without explaining things properly) then worked by itself after the standard 5 days.

The funny thing about domain transfers is that we never actually talk to the losing registrar. The registry brokers the whole transfer. The reason you see it “Unknown” is that CentralNic (the registry) uses a somewhat unique coding system for registrar names and we just haven’t mapped all of it yet.

When you initiate a transfer, we tell CentralNic we have your permission (with the auth code) to take it. They then tell NameCheap. In some cases, the Registry or the Registrar can sit on those messages longer than we would hope.

I’d recommend starting the transfer and waiting the five day window - NameCheap has five days to acknowledge and release the domain. They aren’t obligated to do anything earlier, even though sometimes you can manually force a release.

2 Likes

my xyz domains from namecheap transferred over without problem https://community.centminmod.com/threads/Cloudflare-domain-registrar-transfers-reduced-my-costs-by-37.16038/

but my xyz domains with namesilo had issues listing invalid EPP code despite being valid first time round, re-tried and 1/2 transferred and re-tried one more time for the remaining 1/2 completed eventually.

1 Like

It took less than an hour for me transfer successfully.

Hello Sam,

I am struggling to transfer .com domain from past 15 days. I’ve also provided HAR files, each and every detail request by support team. But no one is able to fix it. Now I am afraid to transfer my domain to Cloudflare as there is no proper resolution in the first phase itself.

Every time getting the same error, atleast it has to give some error code and specify the exact reason for error.

Thank you for the detailed response. So, I started the transfers again back on the 19/12/18 and it is now the 28/12/18. I’ve waited the 5 days and still no signs of the transfer working. Hopefully engineering is able to investigate, as I have now been trying since the 13/12/18.

Overall I think Cloudflare offers some great services, but I think this it is still very early days for being a bigger registrar.

J

Hi everyone - thanks for the updates. Will try to address all the points here.

@james.miller - could you post the domains that are stuck beyond 5 days? If you’d prefer, feel free to DM me or email them to me ([email protected])

@afroz.new - is the issue that you’re getting a “Please retry” error at the end of the flow? If so, that is a billing error (working to make those more verbose). Have you checked your payment profile and confirmed the card or method on file is up to date? Did your payment provider notify you of any declined charges? Let me know if you have a support ticket number and I’ll take a look.

2 Likes

Hi Sam,

I’m only new to the forums, so I don’t think I have the badge that allows for DM. I’ve just emailed you with the two domains in question.

Thanks in advance for any help you can provide.

James