Have changed Hosting Company and now site doesnt work

Newbie to Cloudflare here…

We have changed Hosting Companies, all the nameservers have been changed both @ hosting and on account on Cloudflare but our site still does not work.

Pinging comes back with could not find host foxygirls.co.nz. Please check the name and try again.

Can anyone help point me in the right direction?

Thanks in advance!

Ok. Go to Advanced DNS manager of Control panel. There will be all records written as A, AAAA, CNAME, etc, you need to replace with same at Cloudflare DNS. That should fix. If you don’t need e-mail stuff, just update A record IP. I think much better this can be done from someone who is experienced about DNS management, probably that is your hosting support team.

If you are not technical enough, here’s an alternative way

  1. Switch to hosting provided nameservers for 1 day.
  2. Remove domain in CF.
  3. Add it back, while this process I assume it would fetch new DNS entries.
  4. Update nameservers of CF.

Hey GulshanKumar

This has all been running before, so the only change that should have been needed was changing those said records to the new IP address provided by new Hosting company… yes?

Hosting company has advised me that the propagation to CF did not work, so they are running it again.

So just have to wait, again :frowning: to see if it works.
Thank you for your alternative advice.

Sharon

They are right. I can also confirm same. Your NS is still on the way for the propagation.

Live report: https://www.whatsmydns.net/#NS/foxygirls.co.nz

Note: You may need to wait up 72 hours. Do not make any changes in NS meanwhile.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.