“grey-cloud” icon


#1

DNS records used for mail must have a “grey-cloud” icon in the DNS app of the Cloudflare dashboard. How do you do this?


#2

Click where it is :orange: to turn it :grey: and vice versa. In the DNS tab of the CF dashboard.


#3

Sort of misleading description where we have that. For things like Mx records there is no cloud option and they are treated as grey (e.g. not proxied) automatically.


#4

OK, so I’m using G-Suite and Google says the domain is “activated,” or confirmed. This was done a couple of years ago. I’m not sure when it stopped working. MX records are correctly entered.


#5

What has stopped working? Are you not receiving mail or what?


#6

Correct. Not getting email.


#7

What is the domain?


#8

timflemingwebdesign.com


#9

I don’t have experience in G Suite but when I do a DNS lookup, these are the MX records I get. They all look fine but there appears to be an issue with one of them.

|IN|10 alt4.aspmx.l.google.com.|3600|

|IN|5 alt1.aspmx.l.google.com.|3600|

|IN|1 aspmx.l.google.com.|3600|

|IN|5 alt2.aspmx.l.google.com.|3600|

|IN|10 alt3.aspmx.l.google.com.\032timflemingwebdesign.com\032or\032leave\032blank\0093600\009mx\00910\009alt4.aspmx.l.google.com.|3600|


#10

Clearly that last one didn’t have its field completely overwritten with the new record, but it’s a very low priority MX so it shouldn’t matter…unless the sender gets picky about the MX lookup.

Since it’s Gmail, have you tried the webmail interface to see if there’s mail in the inbox?


#11

Thanks to both of you. That was exactly my thought, sdayman. I changed it anyway. I’m using the Gmail web interface. Also Mac mail.


#12

I tried this tool, using your first name at your domain. It connected, but that mailbox doesn’t exist. You can give it a try with a correct email address.
https://www.wormly.com/test-smtp-server


#13

Well, that’s weird, cuz I checked and Gmail says the account is verified


#14

What happens when you try emailing from some other (non-Gmail) address? Does it bounce?


#15

Do you mean trying to send mail to [email protected]? Yes, it returns an error


#16

What’s the error? From the transcript of my test, Google doesn’t seem to think that’s a valid mailbox. The domain may be valid and active, but that address doesn’t seem to be.


#17

Yes, the problem was with my G-Suite setup. Should be OK in a little while. Thanks again!


closed #18

This topic was automatically closed after 31 days. New replies are no longer allowed.