Green Lock is not showing

Hi
on the homepage of my wp site https://imeo-official.com, I cannot see the green lock. I used some sites to see if there is a mixed content error. I realized there is no mixed content error.
Can you please help me fix it? I have asked the HOST provider but they referred me here

You have mixed content issues. Enable.‘Alwaxs use HTTPS’

still it is not fixed
i set that and waited a long time but no changes

You should also activate “Automatic HTTPS rewrites”. But your also loading external ressources via HTTP.

2 Likes

this is what i was looking for and couldn’t find. btw do you have any idea about how to solve the three files loading in http ?

Did you set both options?

About the Goole PKI links. I guess this needs to be fixed within your theme

well idk how to solve Automatic HTTPS rewrites

https://dash.Cloudflare.com/?zone=crypto

Set it to “ON”

actually this theme is also used on other websites of mine and there are no error
so i think this won’t work. and on the other hand only home page has this problem

it was ON

Step #5 in this tip is my sure-fire method to fixed Mixed Content when everything else doesn’t work:

3 Likes

Thanks. I was about to write the same :+1:

1 Like

thank you very much guys. i replaced the media mentioned here and It was fixed. btw what is the URL to the site made this report? i tried to find it but another tool said there is no problem with mixed content

The graphic @MarkMeyer posted is from Developer Tools in web browsers. Chrome (Hit F12) has a Security Tab in its Dev Tools that’s pretty straightforward.

Another good tool for this is https://www.whynopadlock.com/

This topic was automatically closed after 30 days. New replies are no longer allowed.